Input module stopped visualising the inputs

Bug description (state clearly and simply):

Create an instance of input module, feed any kind of signal in let’s say clock signal to input 1, on the P page of the input module the graphics will show you a straight line as if nothing is happening (same for all other inputs). Then I connected this clock signal from the input module to a step sequencer, when highlighting a destination source in the input moule that goes to clock input on step sequencer, the graphics still shows nothing, when highlighting a clock input source on the step sequencer, the graphics still shows nothing. But, the clock is actually there and runs the sequencer with no problem. I tried deleting an Input module and placing it back but the issue remains.

Steps to reproduce (use numbered list):
Same as above.

Software version (blank if unknown):
30092018

Type (major or minor):
major

i cannot reproduce this

are you sure you are not missing the signal? like it is there but you don’t see it because it clips the top / bottom of the scopes.

another possibility is that you are looking at the incorrect page of input jacks.

Hmm that’s weird. The signal is definitely connected, i tried all kinds of signals that are within -5:+5 V range, and still no visualisation. I deleted and placed the input module to a different location, still the same problem. I powered SSP on and off and the issue is still there. The problem happens even if you plug in 16 different cv signals to ssp.

I can send you the preset later today

Basically, none of my visualisers of inputs, including those in the patcher grid work. Not sure what could be causing this

if you can post your preset here that would be great. Make sure to ZIP the file first.

1 Like

007.pbp.zip (28.9 KB)
Here is the preset. Visualiser in the input module doesnt work and also visualisers in the network grid don’t show anything either

I loaded this preset on the latest software build and your input module and scopes work just fine on my ssp. I just fed a sine wave from my STO into input 1. I also patched the sine wave into all the other inputs one at a time and I can see the signal on the scopes everywhere.

This is super strange because i just tried sending LFO to OUT module using a saw wave, I am hearing the sound but none of the visualisers in any module or patcher grid work. Do I need to reflash the image? I am 100% not doing anything stupid, as you saw my patche worked fine on your SSP but mine has 0 visualisation.

I would reflash your SD card (see image elsewhere in the forum) if you haven’t done that already and then also backup your presets and remove them from the card. Then put the latest version of the software on top of it and then build up a preset from scratch and see if you still have the problem.