Audio Output Bug in conjunction with global reverb - SOLVED

Bug description (state clearly and simply):

Audio cuts out if I turn off the Reverb Engine with a simple patch:

Grains to Out1.

Also tried LFO @440hz to Out1

Steps to reproduce (use numbered list):

  • Make a simple patch as above
  • Turn off master reverb effect. Audio 100% dies, even if dry and wet are at nominal.

Software version (blank if unknown): Latest as of Aug 17, 2018

Type (major or minor):
Major

1 Like

do you mean you are no longer getting any audio output at all? what values did you set the settings at?

Yep - no sound.

The wert and dry values can appear be any setting.

I’ll be out in the studio this afternoon and make a vid for you.

I tried to reproduce this today with the latest build and I cannot reproduce it. I put an LFO and OUT module in the grid. Patch LFO to OUT module. Turn Sine: Out: in1 on, turn Out: in1 on, go to global, turn delay/reverb off and then back on, works both with delay/reverb on and off.

Yep - that problem has appeared to dissapear since the latest updates! :smiley:

2 Likes